cwlr.net
当前位置:首页 >> uBuntu安装软件时出现 状态:ERROR:DEPENDENCY IS ... >>

uBuntu安装软件时出现 状态:ERROR:DEPENDENCY IS ...

小白,你好。 劝你在联网的情况下,用sudo apt-get install wine。你还要学很多东西。 deb包是可以双击安装的,前提是解决了依赖性问题。 你有依赖的包没有安装起来,联网安装吧 sudo apt-get install fmt-support 但是安装了这个包,wine还是不...

说明没有解决软件的依赖 性问题,安装这个软件还需要安装libcrypto++9,可以通过apt-get在线安装libcrypto++9

在终端下键入 sudo apt-get install -f 你得到信息是说 你的软件不满足依赖关系,需要手动修复 也就是这个命令

确定你的源正确吗?源里有lrzsz这个包 特别是lrzsz的依赖包吗? 确定这些后再试 sudo apt-get update sudo apt-get -f install sudo apt-get autoremove sudo apt-get install lrzsz

Depends: build-essential but it is not going to be installed Depends: po-debconf but it is not going to be installed 依赖关系问题

Ubuntu64位系统在安装WPS办公软件的时候,有时会出现错误,那么通常会有哪些错误呢?下面小编就给大家介绍下Ubuntu安装WPS办公软件报错的解决方法,一起来了解下吧。 首先下载wps,然后切换到下载目录,执行如下命令: $ sudo apt-get install i...

运行一下下面的命令看能不能解决,不能的话我也没好办法,只能一点一点查依赖了。 sudo apt-get install -f

下载static编译版本,内建的Qt3 http://ftp.opera.com/pub/opera/linux/963/final/en/i386/static/opera-static_9.63.2474.gcc4.qt3_i386.deb

linux中的安装包 都是有关联的 建议你根据提示然后一点点按 libc.so.6(GLIBC_2.3.4) is needed by bes-3.7.2-1 像这个来说,就是必须先安装bes-3.7.2-1 而像libc.so这样 以so结尾的 都是反着看的 也就是说是 *c*lib吧,大概的样子 可以在盘里ls...

python3.5你已经安装了只是部分包出现了问题,先卸了python3.5及其包再重装试试

网站首页 | 网站地图
All rights reserved Powered by www.cwlr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com